1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GIANTS Engine 7.0.0 has stopped working

Discussion in 'FS17 Problem Solving' started by Kristijan, Dec 2, 2016.

  1. Kristijan

    Kristijan New Member

    I run game and run map.Game loading and loading and just show up GIANTS Engine 7.0.0 has stopped working.If you have any idea how to help me pls say I cant detect what is problem with that there is (log)file if you need it!!


    GIANTS Engine Runtime 7.0.0 (13569) 64bit (Build Date: Oct 18 2016)
    Copyright (c) 2008-2016, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
    Copyright (c) 2003-2016, Christian Ammann and Stefan Geiger, All Rights Reserved.
    Application: FarmingSimulator2017
    Main System
    CPU: Pentium(R) Dual-Core CPU E5200 @ 2.50GHz
    Memory: 4095 MB
    OS: Windows NT 6.1 64-bit
    Physics System
    Version: 5.9.5
    Thread(s): 1
    Input System
    Keyboard enabled
    Mouse enabled
    Gamepad/Joystick enabled
    Force Feedback disabled
    Audio System
    Driver: OpenAL
    Version: 1.1
    Device: Generic Software
    Render System
    Driver: Direct 3D 11
    Card Vendor: AMD/ATI
    Renderer: ATI Radeon HD 4800 Series (Microsoft Corporation WDDM 1.1)
    Revision: 0
    Feature level: DirectX 10.1 ON
    Info: Effective window resolution 1280 x 1024
    Started 1 threads for threadpool 'Render threadpool'
    Hardware Profile
    Level: Custom Medium
    View Distance Factor: 1.000000
    Shadow Quality: 1.000000 Size: 2048 Filter-Size: 4
    Shader Quality: 1
    Skip Mipmaps: 1
    LOD Distance Factor: 1.000000
    Terrain LOD Distance Factor: 1.000000
    Terrain Normal Mapping: Yes
    Foliage View Distance Factor: 1.000000
    Foliage Density: 0.500000
    Volume Mesh Tessellation Factor: 1.000000
    Tyre Tracks Segments Factor: 1.000000
    Max. Number of Shadow Lights: 1
    Max. Number of Lights: 512
    Max. Number of Lights Per Cluster: 32
    MSAA: 0
    Farming Simulator 17
    Version: 1.2.0.0 1.2RC6
    Available Languages: en de jp pl cz fr es ru it pt hu nl cs ct br tr ro kr
    Language: en
    Time: 2016-11-27 01:40:02
    Register configuration 'inputAttacherJoint'
    Register configuration 'attacherJoint'
    Register configuration 'frontloader'
    Register configuration 'motor'
    Register configuration 'baseColor'
    Register configuration 'wheel'
    Register configuration 'rimColor'
    Register configuration 'design'
    Register configuration 'designColor'
    Register configuration 'vehicleType'
    Game vehicle types loaded
    Load mod: FS17_challengerMT700EFieldViper
    Load mod: FS17_valtraTSeriesCowEdition
    Load mod: FS17_brantnerDPW18000
    Load mod: FS17_DCK_FollowMe
    Load mod: FS17_fendtHarvesterPackage
    Load mod: FS17_FuelUsageDisplayV2
    Load mod: FS17_holmerPack
    Load mod: FS17_KeyboardSteer
    Load mod: FS17_MoneyTool
    Load mod: FS17_placeable_fenceSet
    Script loaded: FollowMe.lua (v1.0.0.17)
    Register vehicle type: FS17_holmerPack.augerWagon_foldable
    Register vehicle type: FS17_holmerPack.tractor_crabSteering
    keyboardSteerMogli initialized
    dataS/cameraPath01.i3d (0.42) ms
    dataS/cameraPath02.i3d (0.38) ms
    dataS/cameraPath03.i3d (0.30) ms
    data/sky/skyUS_day_night.i3d (407.52) ms
    data/sky/rain.i3d (118.75) ms
    data/sky/hail.i3d (46.64) ms
    data/sky/dust.i3d (48.10) ms
    data/maps/map01.i3d (23096.68) ms
    data/objects/basketball/basketball.i3d (119.69) ms
    --- loading KeyboardSteer v2.0 by mogli ---
    Disabled withering
    data/vehicles/steerable/caseIH/caseIH1660.i3d (938.19) ms
    data/vehicles/cutters/caseIH/caseIH1030Cutter.i3d (724.39) ms
    data/vehicles/steerable/newHolland/newHolland8340.i3d (658.38) ms
    data/vehicles/tools/kuhn/kuhnCultimerL300.i3d (388.11) ms
    data/vehicles/steerable/caseIH/caseIH1455.i3d (789.09) ms
    data/vehicles/tools/greatPlains/gp3P1006NT.i3d (414.39) ms
    data/vehicles/trailers/metaltech/db8000.i3d (531.37) ms
    data/vehicles/steerable/lizard/lizardPickupRodeo.i3d (687.18) ms
    data/placeables/shelters/storageShelter02.i3d (82.63) ms
    data/placeables/shelters/storageShelter01.i3d (75.49) ms
    data/placeables/shelters/vehicleShelter.i3d (54.85) ms
    data/objects/bigBagContainer/bigBagContainerSeeds.i3d (132.78) ms
    data/objects/bigBagContainer/bigBagContainerFertilizer.i3d (46.44) ms
    data/objects/pallets/fertilizerTank.i3d (88.42) ms
    data/vehicles/train/locomotive.i3d (456.60) ms
    data/vehicles/train/wagonTimber.i3d (529.00) ms
    data/vehicles/train/wagonWoodChips.i3d (232.35) ms
    data/vehicles/train/wagonGrain.i3d (288.81) ms
    data/vehicles/train/wagonSugarbeets.i3d (246.96) ms


    PLS HELP ME !!!
     
  2. Enzosnext

    Enzosnext Administrator Staff Member SOB Modding

    First please don't copy and paste your log into your message, you can attach your log.xml to your message with the upload a file.
    Second update your game to v1.3.1 the download is located here: and try again
     
    dj likes this.
  3. Dustin

    Dustin New Member

    I get the same problem. My log is clean, other than one error for the game extension, but it has done this before I downloaded that mod, and I'm running the latest version of the game. I've uninstalled/reinstalled the graphics driver twice, done whatever verifying through steam that's been suggested in other posts on this issue. I cant figure out what is going on. My next option is buying new PC. Are there any other suggestions out there?
     

    Attached Files:

    • log.txt
      File size:
      13.3 KB
      Views:
      9
  4. dj

    dj Testing Staff Testing Staff SOB Modding Wiki Contributor

    have you tried downloading game extension again, and see if your ingame version is still correct, you have a strange error on the store item for gamextension

    did you try running the game without gameextension, does it all work fine then?
     

Share This Page